Tech Blog, games, gadgets, reviews and more…

Vista Error – The audio service is not running – Fix

If your see a red icon on the volume controls while logging into Vista, it might be due to “the audio service is not running” error. Opening the volume control mixer usually shows a grayed out slider. Lets see how to fix this error.

How to Fix Error – “The audio service is not running”

Click on Start

Type services.msc

Scroll down the list of services and locate Windows Audio.

Right Click on Windows Audio and select Start (you may also try to stop and start the service)

This should fix the error. If the error still exists you might have to reinstall your audio drivers.

Note :-

If the Windows Audio service does not start and you get an Error 1608 The dependency service or group failed to start, check that the services givens below are started and that their startup type is set to Automatic.

These services must be started :- Plug and Play, Multimedia Class Scheduler, Windows Audio Endpoint Builder.

Vista Error – The audio service is not running – Fix
Rate this post

  • Boy Plunger

    Wow. speaking of just in time. I was searching bing for a solution to this problem as I am seeing that red icon on the volume controls and I found this post in the results. This worked!! Thank you so much.

  • David

    WINDOWS 7 automatically does all those needs of drivers for the PC, its alright if further any problem exist i could try this since i don’t have the DRIVER DISC for my motherboard.

  • I’m glad this articles was able to help you. I faced this error but after doing the steps given here havent seen that error again.

  • vasanth

    Your information made me good at technical